Click’n Go
Click’n Go voltar à lista

Qual o sistema operativo que o meu Smartphone precisa para utilizar o Click'n'Go?

Para que possa utilizar a aplicação móvel Click’n’Go, necessita como requisitos principais que o seu telemóvel tenha acesso à internet, Bluetooth e uma versão adequada do sistema operativo. (Android 5.x ou superior / iOS 9.3 ou superior).

Recomendamos que descarregue a aplicação móvel Click’n’Go assim que receber a confirmação da sua reserva.

Esta informação foi-lhe útil?